News: Contact us to upgrade your software!

Author Topic: Sequecing issue  (Read 1849 times)

ChrisSummers

  • Client
  • **
  • Posts: 5
    •  
Sequecing issue
« on: October 08, 2019, 08:44:45 AM »
Hello

I have set up and run an assembly of 40 components in detailed sizing, all RF's are >1.  Each component is single stack unstiffened, using a tape material from our database, fairly standard 0.125mm thick ply carbon tape.

I am trying to sequence the assembly but get a message: "At least on component in the active assembly cannot be analysed because there are no candidate designs.  Be sure that all sizing variables have materials assigned."

I cannot see where a material is missing, having run all components and the assembly, plotted RFs in FEM viewer etc.

bit stuck, any help would be great, Thanks, Chris.

Brent

  • Administrator
  • *****
  • Posts: 20
    •  
Re: Sequecing issue
« Reply #1 on: October 08, 2019, 11:19:47 AM »
Hi Chris,

A few checks for you to try out:

  • Analyze the assembly from the sizing form. Do you get the same warning message?
  • Create a new assembly and move the desired components into it. Resize and try sequencing
  • Increase the number of requested designs. See attached image.

Let me know what you find.

Brent

ChrisSummers

  • Client
  • **
  • Posts: 5
    •  
Re: Sequecing issue
« Reply #2 on: October 09, 2019, 08:47:03 AM »
Brent

So I have tried a few thing:

   1.  I don't get any error messages when running sizing in the sizing tab, either assembly or on individual components.  The list of DLs text is red, I'm not sure if this is an issue
   2.  I created a duplicate project, then created a new assembly and got the same error.  I created an assembly with fewer components and it ran. 
   3.  This may have helped with the reduced size assembly but did not help with the full assembly.

It did give me a warning saying that some (all) components only have one design candidate which I don't understand.  There are many DLs to choose from e.g 51 and many designs requested (100).

I am wondering if this is linked to a ticket I have raised about a subscript error?

Thanks

Chris

ChrisSummers

  • Client
  • **
  • Posts: 5
    •  
Re: Sequecing issue
« Reply #3 on: October 18, 2019, 03:39:23 AM »
Ok, I have tried many different assemblies, sub sets of the same assembly, different files, different results (only 80 ish load cases)... lots of things.

The software will sequence everything I have except the same large panel assembly.  It will sequence a sub set of that assembly, but not the whole thing.

My question now is...is there a limit in the sequencing tool that will fall over when trying to sequence significantly different thicknesses?  For example, three components 20mm into 12mm into 5mm?

The reason I ask this is that two of my 20 components are around 20mm from detailed sizing, the rest then reduce down to 3-5mm, going through 13-11mm 8-7mm ish.

Any thoughts?

Thanks, Chris