News: HyperSizer.com has a Community Board and Customer Support System. Submit a ticket at http://hypersizer.com/ticket

Author Topic: Sequecing issue  (Read 43 times)

ChrisSummers

  • Client
  • **
  • Posts: 4
    •  
Sequecing issue
« on: October 08, 2019, 08:44:45 AM »
Hello

I have set up and run an assembly of 40 components in detailed sizing, all RF's are >1.  Each component is single stack unstiffened, using a tape material from our database, fairly standard 0.125mm thick ply carbon tape.

I am trying to sequence the assembly but get a message: "At least on component in the active assembly cannot be analysed because there are no candidate designs.  Be sure that all sizing variables have materials assigned."

I cannot see where a material is missing, having run all components and the assembly, plotted RFs in FEM viewer etc.

bit stuck, any help would be great, Thanks, Chris.

Brent

  • Administrator
  • *****
  • Posts: 17
    •  
Re: Sequecing issue
« Reply #1 on: October 08, 2019, 11:19:47 AM »
Hi Chris,

A few checks for you to try out:

  • Analyze the assembly from the sizing form. Do you get the same warning message?
  • Create a new assembly and move the desired components into it. Resize and try sequencing
  • Increase the number of requested designs. See attached image.

Let me know what you find.

Brent

ChrisSummers

  • Client
  • **
  • Posts: 4
    •  
Re: Sequecing issue
« Reply #2 on: October 09, 2019, 08:47:03 AM »
Brent

So I have tried a few thing:

   1.  I don't get any error messages when running sizing in the sizing tab, either assembly or on individual components.  The list of DLs text is red, I'm not sure if this is an issue
   2.  I created a duplicate project, then created a new assembly and got the same error.  I created an assembly with fewer components and it ran. 
   3.  This may have helped with the reduced size assembly but did not help with the full assembly.

It did give me a warning saying that some (all) components only have one design candidate which I don't understand.  There are many DLs to choose from e.g 51 and many designs requested (100).

I am wondering if this is linked to a ticket I have raised about a subscript error?

Thanks

Chris