News: Need training? HyperSizer Training Videos are available now! Learn more here: https://hypersizer.com/trainingevents/e-learning/

Author Topic: 6.2 install, need to install "Net.framework 4.0 ", but there is error...  (Read 4646 times)

orchidworld

  • *
  • Posts: 42
    •  
Dear Everyone,

when 6.2 is installed to the XP system, there will need to install "Net framework 4.0", when i downloaded the Net 4.0 and install it, it always to tell me restart the computer because some blocks, but i restart the computer, it is not ok, and require to restart again,.....

i dont know how to solve it?
thanks for your help...

OW

James

  • Administrator
  • *****
  • Posts: 225
    •  
Re: 6.2 install, need to install "Net.framework 4.0 ", but there is error...
« Reply #1 on: October 07, 2012, 09:04:31 PM »
This is a Microsoft .Net Framework 4.0 install issue. Here is a Microsoft forum post where users have encountered the same problem.

http://social.technet.microsoft.com/Forums/en-US/itproxpsp/thread/f1c2794c-9443-4390-976c-9c9a3083ade5/

I hope this is helpful.