News: Need training? HyperSizer Training Videos are available now! Learn more here: https://hypersizer.com/trainingevents/e-learning/

Author Topic: Problem with HyperLaminates showing in Laminate Analysis  (Read 5204 times)

HyperSizer User

  • Client
  • **
  • Posts: 47
    •  
Problem with HyperLaminates showing in Laminate Analysis
« on: May 20, 2009, 02:57:17 PM »
I’m running into a problem with a corrugated trusscore geometry, specifically with the L2, L3, and L4 designations. Attached is a file with screenshots of the layups that I’m getting. Basically I want some laminates to appear only in the “web” of the panel and not be bonded to either facesheets. These laminates get only an L3 assignment in the core. I have two remaining plies both Al, one for the top and one for the bottom facesheets, and they get L2 and L4 assignments approprietly. The resulting layups are not what I expected. The Top and Bottom Facesheet and the Bonded Flange and Face Top are ok. However, the laminates for the Web and Bonded Combo are not what I assigned them to be. The web seems to have all plies prescribed in the core no matter what their L-assignment is. The Bonded Combo is composed of the entire facesheet, which is expected, and the entire core. I was under the assumption that you can seperate the core in sections using L2, L3, and L4. Is this still valid for the trusscore section?
« Last Edit: May 20, 2009, 03:21:47 PM by HyperSizer User »

Phil

  • Administrator
  • *****
  • Posts: 218
    • HyperSizer Structural Sizing Software
    •  
Re: Problem with HyperLaminates showing in Laminate Analysis
« Reply #1 on: May 20, 2009, 03:06:52 PM »
Your assessment is correct that you can model it the way you want for a trusscore sandwich.  The missing link is that HyperSizer does not have the ability to pull up the object laminate from the object loads tab if you are using a hyperlaminate.  I think HyperSizer is modeling the laminates correctly in each piece, however, when you try to pull up the laminate from the object loads tab, it is not displaying correctly.

There is a foolproof way to see the laminates that HyperSizer is analyzing for each piece of your structure.

First, analyze just a single component in HyperSizer.

Next, in the sizing form, go to the Options MENU (not the tab) and select “Material and Analysis Detail” .  This will pull up an ASCII file with a tremendous amount of detail about your analysis.  Search in that Ascii file for “Object_id =”

For every object, you will get a listing of the actual laminate that HyperSizer is using when it does its detailed analysis.

Take a look at this output and see if it makes sense.  Its not as nice as being able to pull it up in the user interface, but it will have the correct laminates so you can verify.

One other thing.  If you turn on “Generate More Detailed Reports” before you analyze your component, then that file that pulls up will have a lot of additional information including stresses and strains of each ply, stiffnesses, allowables, every margin of safety, etc.

Let me know if this helps.