News: Need training? HyperSizer Training Videos are available now! Learn more here:

Author Topic: HyperSizer Workgroup File Missing  (Read 12979 times)

HyperSizer User

  • Client
  • **
  • Posts: 47
HyperSizer Workgroup File Missing
« on: October 15, 2008, 10:32:30 AM »
When I try to sign in to HyperSizer, I get the following message:

Workgroup File Missing

How do I reset the HyperSizer workgroup file?


  • Administrator
  • *****
  • Posts: 218
    • HyperSizer Structural Sizing Software
Re: HyperSizer Workgroup File Missing
« Reply #1 on: October 15, 2008, 10:33:21 AM »
To reset the HyperSizer workgroup:

1.   Open HyperSizer and at the Sign-In Screen, press Cancel.

2.   On the main HyperSizer windows, go to Preferences | Options

3.   In the HyperSizer Options dialog, be sure that the folder names under “Project Working Folder”, “Project Database Template Folder”, and “Document Reference Root Folder” are all black indicating that these folders exist.

4.   Press the “Database Workgroup…” button

5.   Browse to the file, “HyperSizer.hwg”.  This file should be in the <HyperSizer Install>\Database subfolder.  For example, if you accepted the defaults when installing HyperSizer, this file will be in the folder, “C:\Program Files\HyperSizer\Database”.

6.   Select the file, “Hypersizer.hwg”, and press the Open button.

7.   Press OK to dismiss the HyperSizer Options dialog

8.   Close and re-open HyperSizer.  You should now be able to sign in as normal.


  • Client
  • **
  • Posts: 24
Re: HyperSizer Workgroup File Missing
« Reply #2 on: January 11, 2016, 11:25:59 AM »
Hello, today I tried to update from 7.0.53 to 7.1.43.

I followed the installation instructions, but when I try to open HyperSizer 7.1.43 I get the same error message as HyperSizer User.

I already followed the advice in Phil's answer for the Workgroup File, but I have a problem with the "Database Template List" as well. The default folder:

<Install Directory>\HyperSizer\HyperSizer_7.1.43_Data\Database Template\

is empty. Apparently, the program is looking for a "Templates.xml" file. But this is not contained in the folder after installation.

Unfortunately, without a propert Database Template List definition I cannot save the dialog and therefore I can not create a new database.

What do I have to do to get HyperSizer working?